Wednesday, February 19, 2014

Issue With the ALOM Network Settings

www.unixbabuforum.inI have SUN Fire T-2000 Server, we have facing the issue with the network at 
the ALOM level. 
I tried to set the network settings at SC level, but no luck it's not saving 
and I tried with resetsc once done with that network settings. 

I am using below commands at sc level. 
setsc ip_addr 10.250.150.51 
setsc ip_netmask 255.255.255.0 
setsc ip_gateway 10.250.150.22 
setsc ip_connection ssh 
resetsc 


netsc_dhcp true 

We are not using any dhcp. Do I try with below option? Please suggest. 
-->netsc_dhcp false 

Recent Change: DIMMs has been replaced recently in this month. 


www.unixbabuforum.inDoes the sc user you have been logging in as have permissions to reset 
the sc variables? (That user likely needs "administrative" 
permissions.) What happens when you run "showsc" after your attempts 
to enable SSH with a designated address (netmask, gateway)? (DHCP is 
the default setting, so it's apparent that your variable settings are 
not taking effect.) 

www.unixbabuforum.inUse:
Setsc netsc_dhcp false 
Setsc daig-level max 

Resetsc 

www.unixbabuforum.inT-2000 uses ILOM for light out management and it looks like you have an alom user on it. 

You need to set "netsc_dhcp false" since you are providing static IP. 
Also you need to specify 
At SC "netsc_commit true" and then 
Do "resetsc" 
For the changes to take effect.

0 comments:

Post a Comment

 
Design by BABU | Dedicated to grandfather | welcome to BABU-UNIX-FORUM